Développeur
Studio Wildcard
Éditeur
Studio Wildcard
Sortie
03 juin 2015
Multijoueur
Oui
Action
Aventure
Indépendant
RPG
PC
PS4
Xbox One

Problème sur ark

Avatar
0
0
manosens
Le 04/01/2017 à 21:55
Bonjour ça va faire pas mal de temps que j'ai le jeu et j'y est pas mal joué mais depuis 1 mois je ne trouve plus aucun serveur ou un de temps en temps et si j'essaye de rejoindre un via steam "affichage/server" ça me met unable te query server je ne peux donc pas jouer. J'ai essayer plein de chose comme l'antivirus le pare feu reinitialiser le pc mais rien ne marche aidez moi svp :(
Avatar Sethoonet
0
0
Sethoonet
Le 05/01/2017 à 13:13
Bonjour Manosens,

As-tu vérifier l'intégrité du cache de ton jeu (via steam) ?
Et cela le fait avec TOUS les serveurs où tu essayes de te connecter ?
Avatar
0
0
manosens
Le 05/01/2017 à 15:58
Oui j'ai déjà vérifier et je ne peux rejoindre aucun serveur :(
Avatar Sethoonet
0
0
Sethoonet
Le 05/01/2017 à 16:30
D'après ce que j'en sais, cela arrive quand la version de ton jeu n'est pas la même que le(s) serveur(s).
Donc essaye de regarder si tu as bien toute les MAJ d'effectives (je pense que c'est le cas mais cela ne coûte rien).

Seconde option, mais là je ne sais pas pourquoi, certains ont eu ce problème et l'ont résolus en coupant steam et en lançant directement le jeu par l’exécutable qui est dans le steamapp / common

Fais moi un retour et si cela ne fonctionne pas, je cherche d'autres solutions avec toi :)
Avatar
0
0
manosens
Le 05/01/2017 à 17:19
Le jeu est bien a jour ^^
Si je ferme steam et que je lance le jeu ça ne marche pas je suis obligé d'ouvrir steam avant
merci de m'aider :D
Avatar
0
0
manosens
Le 05/01/2017 à 17:24
Enfaite je ne vois vraiment aucun serveur sauf si je vais sur affichage dans steam et que je vais sur les serveurs mais si j'essaye de rejoindre un serv via cette page bag ca me met unable to ....
Avatar
0
0
manosens
Le 05/01/2017 à 17:40
mmh je viens de revérifier mon cache jeu et il me manque deux fichiers j'ai réinstaller le jeu et il me manque toujours deux fichiers :/
Avatar Sethoonet
0
0
Sethoonet
Le 05/01/2017 à 17:58
Tu as réinstallé le jeu mais la question c'est comment tu l'as désinstallé ? ^^
Car si tu réinstalles il ne devrait rien manquer.
Je continue de chercher mais je pense que tu devras effacer le dossier à la main (en passant directement par l'explo de fichiers)
Avatar
0
0
manosens
Le 05/01/2017 à 18:05
okayy je vais faire ça :)
Avatar
0
0
manosens
Le 05/01/2017 à 21:01
Bon j'ai tjr deux fichiers manquant alors que je l'ai réinstaller comme tu m'as dis ...
Avatar
0
0
manosens
Le 05/01/2017 à 22:58
okayy j'ai tout réinstaller et il ne me manque pas de fichier mais je ne trouve toujours aucun serveur
Avatar Sethoonet
0
0
Sethoonet
Le 06/01/2017 à 08:23
Et malgré le fait d'avoir l'intégralité des fichiers tu as toujours le même message d'erreur ?
Avatar
0
0
manosens
Le 08/01/2017 à 23:30
enfaite je ne vois aucun serveur ..
Avatar
0
0
manosens
Le 08/01/2017 à 23:58
ah bah j'ai rerevéirifier le cache jeu et encore deux fichiers manquant ;/
Avatar Sethoonet
0
0
Sethoonet
Le 09/01/2017 à 08:16
Il est bizarre que tu es deux fichiers manquants après chaque réinstallation...
Il faudrait arriver à savoir quels fichiers sont concernés, mais comment... :s
Avatar
0
0
manosens
Le 09/01/2017 à 15:20
je viens de réinitialiser mon pc je réinstalle le jeu et je te dis si j'ai encore deux fichiers manquant
Avatar Sethoonet
0
0
Sethoonet
Le 09/01/2017 à 15:41
Si tu te retrouves encore avec deux fichiers manquant, on fera le point sur les fichiers que tu dois avoir ;)
Avatar
0
0
manosens
Le 09/01/2017 à 15:45
je ne trouve toujours aucun serveur ....
Avatar
0
0
manosens
Le 09/01/2017 à 15:46
bon je vais revérifier le cache jeu
Avatar
0
0
manosens
Le 09/01/2017 à 15:46
j'ai vu sur un autre forum quelqu'un qui avait le même problème et c'étais a cause de ces mods installés peut être que c'est la même chose pour moi tu sais comment désinstaller ces mods sur ark ? :)
Avatar
0
0
manosens
Le 09/01/2017 à 16:06
ouais y a toujours deux fichiers manquants
Avatar Sethoonet
0
0
Sethoonet
Le 09/01/2017 à 16:14
Ah si cela vient des mods, il faut que tu localises l'endroit où tu les as installés.
Mais quand tu désinstalles le jeu tu passe uniquement par steam pour cette action ?
Ou tu effaces aussi complètement le dossier du jeu?
Avatar
0
0
manosens
Le 09/01/2017 à 17:34
bah vu que j"'ai réinitialiser mon pc j'avais plus rien ^^
Avatar
0
0
manosens
Le 10/01/2017 à 13:09
par conter j'ai pas l'extension scorchedearth mais je pense pas que ca empêche de jouer au jeu
Avatar
0
0
manosens
Le 15/01/2017 à 15:34
up
Avatar Kisulov
0
0
Kisulov
Le 25/01/2017 à 15:32
Bonjour,

Les serveurs que tu ne vois pas ce sont ceux dans la liste favoris ou amis ?
As-tu vérifié (quand tu es sur la liste des serveurs) que tous les types de serveurs sont recherchés ? Depuis qu'il y a Scorched il y a des nouveaux filtres. (Perso j'avais Scorched qui était sélectionné et donc je ne voyais aucun serveur non plus vu que je n'ai pas l’extension).


Avatar
0
0
manosens
Le 02/02/2017 à 14:57
Enfaite je ne trouve aucun serveur n'importe quel filtre et quand je vérifie le cache il me manque touojours 3 fichiers, j'ai donc réinitialiser mon pc mais cela ne change rien .. toujours 3 fichiers manquants
Avatar
0
0
manosens
Le 02/02/2017 à 14:58
Et quand je tente d'en rejoindre un via steam avec jeux affichage serveurs et bah ca m'affiche unable to query...
Avatar Kisulov
0
0
Kisulov
Le 03/02/2017 à 14:24
Désolé mais la je ne sais pas quoi faire ou dire pour t'aider, ton problème est assez bizarre, as-tu essayé sur un autre PC ? As-tu essayé de désactiver ton anti-virus ?
Avatar
0
0
manosens
Le 09/02/2017 à 23:48
oui..j'ai tout essayé mais je n'ai pas essayé sur un autre pc je n'en ai qu'un ^^
Il n'y a pas un support ark sinon ?
Avatar Kisulov
0
0
Kisulov
Le 10/02/2017 à 09:23
Il y a les discussions sur steam pour Ark, mais il va falloir expliquer ton cas en Anglais et la réponse sera aussi en Anglais.

Tu peux test ici ou directement sur le support que je te préconise dans un premier temps en espérant qu'ils répondent rapidement, ici
Avatar
0
0
manosens
Le 27/02/2017 à 16:29
On m'as dis que le rpoblème étais a cause de sfr mais personne ne m'as donner de solution
Avatar
0
0
manosens
Le 02/03/2017 à 23:44
Aidez moi svp ca va bientot faire un ans que j'essaye de trouver une solution a ce problème .....
Avatar Kisulov
0
0
Kisulov
Le 03/03/2017 à 08:34
Désolé, mais je n'ai pas d'autre solution à te proposer, essaye de trouver quelqu'un prêt de chez toi qui pourrait t'aider physiquement en faisant directement des tests avec ton pc.
Avatar
0
0
manosens
Le 05/03/2017 à 18:04
Sais tu comment je pourrais avoir accès au paramètre de ma box ? 
Avatar
0
0
Lohn
Le 05/04/2020 à 13:11
Bonjours, j'ai un problème récurent sur ark, lorsque que je souhaite poser une structures, les limitation de texture apparaissent, ce qui a la long est particulièrement énervent comme vous pouvez l'imaginée surtout lors de construction plus élaborer sur le serveur, j'aimerais savoir si quelqu'un saurais désactiver cette option avancée, car je n'ai moi même pas su le faire, et ce malgré de nombreuse recherche. merci d’avance ;)
Avatar